<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-57293135-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("set", "hostname", "ncei.noaa.gov");ga("send", "pageview");</script>
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="http://www.ncei.noaa.gov/news/global-climate-202103" />
<link rel="shortcut icon" href="https://www.ncei.noaa.gov/themes/custom/ncei/favicon.ico" />
<meta property="og:site_name" content="National Centers for Environmental Information (NCEI)" />
<link rel="shortlink" href="http://www.ncei.noaa.gov/node/1506" />
<meta name="twitter:description" content="The global land and ocean temperature departure from average for March 2021 was the eighth highest on record for the month of March." />
<meta property="fb:app_id" content="348738721824427" />
<meta property="og:type" content="article" />
<meta name="description" content="The global land and ocean temperature departure from average for March 2021 was the eighth highest on record for the month of March." />
<meta name="twitter:title" content="Assessing the Global Climate in March 2021" />
<meta property="og:url" content="http://www.ncei.noaa.gov/news/global-climate-202103" />
<link rel="icon" sizes="16x16" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon16x16.jpg" />
<meta name="abstract" content="The global land and ocean temperature departure from average for March 2021 was the eighth highest on record for the month of March." />
<meta property="og:title" content="Assessing the Global Climate in March 2021" />
<link rel="icon" sizes="32x32" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon32x32.jpg" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta name="keywords" content="climate,data,observations,weather,coasts,oceans,geophysics,satellites" />
<meta name="twitter:url" content="http://www.ncei.noaa.gov/news/global-climate-202103" />
<meta property="og:description" content="The global land and ocean temperature departure from average for March 2021 was the eighth highest on record for the month of March." />
<meta name="twitter:image:alt" content="The global land and ocean temperature departure from average for March 2021 was the eighth highest on record for the month of March." />
<meta name="twitter:image" content="http://www.ncei.noaa.gov" />
<meta property="og:updated_time" content="2021-04-13T10:39:42-0400" />
<meta property="article:published_time" content="2021-04-12T10:15:16-0400" />
<meta property="article:modified_time" content="2021-04-13T10:39:42-0400" />
<link name="pullquote_css" rel="stylesheet" type="text/css" href="/modules/custom/pullquote/css/pullquote_style_1.css" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="revision" href="http://www.ncei.noaa.gov/news/global-climate-202103" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>

    <title>Assessing the Global Climate in March 2021 | News | National Centers for Environmental Information (NCEI)</title>
    <link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/filter/filter.caption.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/modules/contrib/entity_embed/css/entity_embed.filter.caption.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/modules/contrib/back_to_top/css/back_to_top.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/modules/contrib/cacheflush/css/cacheflush.menu.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/modules/contrib/extlink/extlink.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qrm4ea" />
<link rel="stylesheet" media="all" href="/themes/custom/ncei/dist/style.css?qrm4ea" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

    <script src="//search.usa.gov/javascripts/remote.loader.js"></script>
  </head>
  <body class="path-news-global-climate-202103 path-node page-node-type-article">
    <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
    
          <div class="container-fluid main" >

      <header role="banner">
  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid flex-row">
    <div class="container">
      <div class="system-branding">
        <a href="/" class="branding" rel="home">
          <img src="/themes/custom/ncei/logo.svg" class="logo" id="ncei-logo" title="National Centers for Environmental Information logo" alt="National Centers for Environmental Information logo"/>
        </a>
      </div>
      <button class="navbar-toggler" type="button" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="navbar-collapse" aria-expanded="false" aria-label="Toggle navigation">
        <span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>
      </button>
    </div>
  </nav>
  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid">
    <div class="container">
          <nav role="navigation" aria-labelledby="block-ncei-main-menu-menu" id="block-ncei-main-menu" class="block block-menu navigation menu--main navbar navbar-expand-lg">

          
  
  <h2 class="sr-only" id="block-ncei-main-menu-menu">Main navigation</h2>

  
        
<div class="collapse navbar-collapse order-1 order-md-0" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/" class="nav-link" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          <li class="nav-item">
        <a href="/products" class="nav-link" data-drupal-link-system-path="node/617">Products</a>
              </li>
          <li class="nav-item">
        <a href="/services" class="nav-link" data-drupal-link-system-path="node/618">Services</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/access" class="nav-link" data-drupal-link-system-path="node/723">Access</a>
              </li>
          <li class="nav-item">
        <a href="/archive" class="nav-link" data-drupal-link-system-path="node/724">Archive</a>
              </li>
          <li class="nav-item">
        <a href="/certification" class="nav-link" data-drupal-link-system-path="node/194">Certification</a>
              </li>
          <li class="nav-item">
        <a href="/maps-and-geospatial-products" class="nav-link" data-drupal-link-system-path="node/469">Maps</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/resources" class="nav-link" data-drupal-link-system-path="node/627">Resources</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/resources/education" class="nav-link" data-drupal-link-system-path="node/629">Education</a>
              </li>
          <li class="nav-item">
        <a href="/resources/metadata" class="nav-link" data-drupal-link-system-path="node/630">Metadata</a>
              </li>
          <li class="nav-item">
        <a href="/resources/newis" class="nav-link" data-drupal-link-system-path="node/1364">NEWIS</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/news" class="nav-link" data-drupal-link-system-path="node/53">News</a>
              </li>
          <li class="nav-item">
        <a href="/about" class="nav-link" data-drupal-link-system-path="node/635">About</a>
              </li>
          <li class="nav-item">
        <a href="/contact" class="nav-link" data-drupal-link-system-path="node/32">Contact</a>
              </li>
        </ul>
  
</div>


  </nav>



      <div class="collapse navbar-collapse order-1">
        <ul class="navbar-nav ml-auto">
          <li class="nav-item">
            <form id="search_form" class="form-inline ncei-search" title="Search NCEI" action="https://search.usa.gov/search" accept-charset="UTF-8" method="get">
              <input type="hidden" name="utf8" value="&#x2713;" class="d-none" />
              <input type="hidden" name="affiliate" id="affiliate" class="d-none" value="nceinoaa" />
              <label class="d-none" for="query">Enter Search Term(s):</label>
              <input type="text" name="query" id="query" autocomplete="off" class="usagov-search-autocomplete" placeholder="Search NCEI" tabindex="0" aria-label="Search" />
              <button class="btn btn-sm btn-search" name="commit" type="submit">
                <img src="/themes/custom/ncei/images/icons/src/search.svg" class="icon-search" alt="magnifying glass" alt="Search NCEI">
                Search
              </button>
            </form>
          </li>
        </ul>
      </div>
        </div>
  </nav>
</header>

  
  
  
  
  
  <a href="#content" id="main-content" tabindex="-1" class="sr-only sr-only-focusable"></a>
  
      <div class="layout-content col-md-12">
  
                <div class="alerts">
                  <div class="block"  class="views-element-container" id="block-views-block-ncei-alert-block-1"><div><div class="js-view-dom-id-7c4debe62ee93f266ca344821d828945918277587fbdbfd08dc78676a6224f89"><div class="site-alert"></div></div></div></div>
              </div>
      <div class="row bg-blue blue-section">
        <div class="container">
          <div class="text-white">
                            <div class="block"  id="block-breadcrumbs"><nav role="navigation" aria-label="breadcrumb"><h2 class="visually-hidden sr-only">Breadcrumb</h2><ol class="breadcrumb"><li class="breadcrumb-item"><a class="breadcrumb-link" href="/">Home</a></li><li class="breadcrumb-item"><a class="breadcrumb-link" href="/news">News</a></li><li class="breadcrumb-item">
                  Assessing the Global Climate in March 2021
              </li></ol></nav></div>
  
                    </div>
                                <h1 class=""><span property="schema:name">Assessing the Global Climate in March 2021</span>
</h1>
                    
                    
                            </div>
      </div>
    
              <div class="container main-body">
                      <div data-drupal-messages-fallback class="hidden"></div>
<div class="block"  id="block-ncei-content"><article data-history-node-id="1506" role="article" about="/news/global-climate-202103" typeof="schema:Article" class="node node--type-article node--view-mode-full"><span property="schema:name" content="Assessing the Global Climate in March 2021" class="hidden"></span><div class="node__content"><div><h2 class="article--subtitle">
    Eighth-warmest March for Globe; Arctic annual maximum sea ice extent tied as the seventh smallest
    </h2></div><div class="article--hero-image"><div><img srcset="/sites/default/files/styles/max_325x325/public/sites/default/files/panorama_1200x480.png?itok=BB9jFY5s 325w, /sites/default/files/styles/max_650x650/public/sites/default/files/panorama_1200x480.png?itok=GEsDmjF_ 650w, /sites/default/files/styles/max_1300x1300/public/sites/default/files/panorama_1200x480.png?itok=5vjB5Cjc 1200w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/sites/default/files/panorama_1200x480.png?itok=BB9jFY5s" alt="Picture of Regensburg, Germany" title="Picture of Regensburg, Germany" typeof="foaf:Image" /></div></div><div><div class="article--hero-image--credit">
    Courtesy of Pixabay.com
    </div></div><div  class="row"><div  class="col-md-8"><div property="schema:text" class="clearfix text-formatted"><p><span><span><span><span><span><span>The global temperature departure from average for March 2021 was the eighth highest for the month of March in the 142-year NOAA global temperature dataset record, which dates back to 1880. The year-to-date global surface temperature tied with 2007 as the ninth highest in the 142-year record at 1.37°F (0.76°C) above the 20th-century average of 54.1°F (12.3°C).</span></span></span></span></span></span></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.wide_full_width_image_no_crop" data-entity-type="media" data-entity-uuid="2e93657b-62d8-46f3-95be-c663e24cb9f8" data-langcode="en" class="embedded-entity align-center"><div class="row bs-1col media media--type-image media--view-mode-wide-full-width-image-no-crop"><div class="col-sm-12 bs-region bs-region--main"><figure class="group-html5 field-group-html-element"><div><a href="/sites/default/files/5-March-2021-Global-Significant-Events-Map.png"><img srcset="/sites/default/files/styles/max_325x325/public/5-March-2021-Global-Significant-Events-Map.png?itok=X-XB3vEJ 325w, /sites/default/files/styles/max_650x650/public/5-March-2021-Global-Significant-Events-Map.png?itok=_8JnpGde 650w, /sites/default/files/styles/max_1300x1300/public/5-March-2021-Global-Significant-Events-Map.png?itok=scj9v6w8 1300w, /sites/default/files/styles/max_2600x2600/public/5-March-2021-Global-Significant-Events-Map.png?itok=eyCZJciW 2000w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/5-March-2021-Global-Significant-Events-Map.png?itok=X-XB3vEJ" alt="March 2021 Global Significant Events Map" title="March 2021 Global Significant Events Map" typeof="foaf:Image" /></a></div></figure></div></div></div><p> </p><p><span><span><span><span><span><span>This </span></span></span></span></span></span><a href="https://www.ncdc.noaa.gov/sotc/global/202103" rel="nofollow"><span><span><span><span><span><u><span><span>monthly summary</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, developed by scientists at NOAA </span></span></span></span></span></span><a href="https://www.ncei.noaa.gov/" rel="nofollow"><span><span><span><span><span><u><span><span>National Centers for Environmental Information</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, is part of the suite of climate services NOAA provides to government, business, academia and the public to support informed decision-making.</span></span></span></span></span></span></p><p><span><span><span><span><span><span> </span></span></span></span></span></span></p><h2><span><span><span><strong><span><span>Global Temperature</span></span></strong></span></span></span></h2><div data-embed-button="media" data-entity-embed-display="view_mode:media.wide_full_width_image_no_crop" data-entity-type="media" data-entity-uuid="91ddbe6d-ec70-4a57-823b-096367cc477a" data-langcode="en" class="embedded-entity align-center"><div class="row bs-1col media media--type-image media--view-mode-wide-full-width-image-no-crop"><div class="col-sm-12 bs-region bs-region--main"><figure class="group-html5 field-group-html-element"><div><a href="/sites/default/files/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png"><img srcset="/sites/default/files/styles/max_325x325/public/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png?itok=7IM5lAwr 325w, /sites/default/files/styles/max_650x650/public/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png?itok=-T7Wz3vd 650w, /sites/default/files/styles/max_1300x1300/public/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png?itok=HmIqWKbh 1300w, /sites/default/files/styles/max_2600x2600/public/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png?itok=JlbahndZ 2600w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/March-2021-Temperature-Percentiles-and-March-Temperature-Deparures-from-Average-Maps_0.png?itok=7IM5lAwr" alt="March 2021 Global Temperature Percentile Map and Global Temperature Departure from Average Map" title="March 2021 Global Temperature Percentile Map and Global Temperature Departure from Average Map" typeof="foaf:Image" /></a></div></figure></div></div></div><p> </p><p><span><span><span><span><span><span>The March 2021 global surface temperature was 1.53°F (0.85°C) above the 20th-century average of 54.9°F (12.7°C). This was the smallest March temperature departure since 2014 and the eighth highest for March in the 142-year record. March 2021 marked the 45th consecutive March and the 435th consecutive month with temperatures, at least nominally, above the 20th-century average.</span></span></span></span></span></span></p><p><span><span><span><span><span><span>The most notable warmer-than-average March 2021 temperatures of at least +3.6°F (+2.0°C) were present across southern and eastern Canada, the eastern half of the contiguous U.S., the Middle East, southern and eastern Asia, as well as parts of central Antarctica. Other notable temperature anomalies were present across parts of the northern and southern Pacific Ocean, where temperatures were at least 2.7°F (1.5°C) above average. </span></span></span></span></span></span></p><p><span><span><span><span><span><span>The most notable cool temperature departures of −0.9°F (−0.5°C) or cooler during March were observed across Alaska, northern Canada, northwestern, north-central, and Far East Russia, and across parts of the southern oceans, the tropical Pacific Ocean and Australia.</span></span></span></span></span></span></p><p><span><span><span><span><span><span>Regionally, North America and Asia had a March temperature that ranked among the 10 highest on record. Meanwhile, Oceania and the Hawaiian region had their smallest March temperature departure since 2012 and 2013, respectively.</span></span></span></span></span></span></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.wide_full_width_image_no_crop" data-entity-type="media" data-entity-uuid="112bbe69-81e3-4e43-9505-11f59f5bd7fd" data-langcode="en" class="embedded-entity align-center"><div class="row bs-1col media media--type-image media--view-mode-wide-full-width-image-no-crop"><div class="col-sm-12 bs-region bs-region--main"><figure class="group-html5 field-group-html-element"><div><a href="/sites/default/files/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png"><img srcset="/sites/default/files/styles/max_325x325/public/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png?itok=dqK70hw_ 325w, /sites/default/files/styles/max_650x650/public/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png?itok=DXAbPG3v 650w, /sites/default/files/styles/max_1300x1300/public/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png?itok=VvPcMDqM 1300w, /sites/default/files/styles/max_2600x2600/public/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png?itok=rZwPnFv0 2600w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/YTD-Temperature-Percentiles-and-YTD-Temperature-Departures-from-Average-Maps.png?itok=dqK70hw_" alt="January to March 2021 Global Temperature Percentile Map and Global Temperature Departures from Average Map" title="January to March 2021 Global Temperature Percentile Map and Global Temperature Departures from Average Map" typeof="foaf:Image" /></a></div></figure></div></div></div><h2> </h2><h2><span><span><span><strong><span><span>Sea Ice and Snow Cover </span></span></strong></span></span></span></h2><p><span><span><span><span><span><span>The March average Arctic sea ice extent of 5.65 million square miles was 305,000 square miles (5.1 percent) below the 1981-2010 average and the ninth-smallest March extent in the 43-year record, according to analysis by the </span></span></span></span></span></span><a href="https://nsidc.org/" rel="nofollow"><span><span><span><span><span><u><span><span>National Snow and Ice Data Center</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span> (NSIDC) using data from NOAA and NASA. According to preliminary data, the Arctic sea ice reached its annual maximum extent of 5.70 million square miles on March 21, 2021. This was 336,000 square miles below average and tied with 2007 as the seventh-smallest annual maximum extent on record.</span></span></span></span></span></span></p><p><span><span><span><span><span><span>The Antarctic sea ice extent during March 2021 was the largest for March since 2015 and the 10th largest since records began in 1979 at 160,000 square miles (10.4 percent) above the 1981-2010 average. The NSIDC stated that the Antarctic sea ice extent grew rapidly after reaching its annual minimum extent on February 21. During February 25-March 8, the sea ice extent grew by over 386,000 square miles, which is the fastest growth for this time of year on record.</span></span></span></span></span></span></p><figure role="group"><div data-embed-button="media" data-entity-embed-display="view_mode:media.wide_full_width_image_no_crop" data-entity-type="media" data-entity-uuid="64dbea2f-b812-4da9-a18d-787e17e6fcd3" data-langcode="en" class="embedded-entity align-center"><div class="row bs-1col media media--type-image media--view-mode-wide-full-width-image-no-crop"><div class="col-sm-12 bs-region bs-region--main"><figure class="group-html5 field-group-html-element"><div><a href="/sites/default/files/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png"><img srcset="/sites/default/files/styles/max_325x325/public/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png?itok=SlKwW-cH 325w, /sites/default/files/styles/max_650x650/public/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png?itok=xXjjnNz- 650w, /sites/default/files/styles/max_1300x1300/public/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png?itok=JC6RaIfB 1300w, /sites/default/files/styles/max_2600x2600/public/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png?itok=qb4JYsMK 2600w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/March-Arctic-and-Antarctic%20Sea-Ice-Extent-Map_2.png?itok=SlKwW-cH" alt="March 2021 Arctic and Antarctic Sea Ice Extent Map" title="March 2021 Arctic and Antarctic Sea Ice Extent Map" typeof="foaf:Image" /></a></div></figure></div></div></div><figcaption>March 2021 Arctic and Antarctic sea ice extent (Courtesy of NOAA-NCEI)</figcaption></figure><p> </p><p><span><span><span><span><span><span>According to data from NOAA and analyzed by the </span></span></span></span></span></span><a href="https://climate.rutgers.edu/snowcover/" rel="nofollow"><span><span><span><span><span><u><span><span>Rutgers Global Snow Lab</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, the Northern Hemisphere snow cover extent during March was below average at 590,000 square miles below the 1981-2010 average and was the 12th-smallest March extent on record. The North American snow cover extent was the ninth smallest on record, while Eurasia had its 14th-smallest March snow cover extent on record.</span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>For a more complete summary of climate conditions and events, see our </span></span></span></span></span></span></span><a href="https://www.ncdc.noaa.gov/sotc/global/202103" rel="nofollow"><span><span><span><span><span><span><u><span><span>March 2021 Global Climate Report</span></span></u></span></span></span></span></span></span></a><span><span><span><span><span><span><span>.</span></span></span></span></span></span></span></p><p> </p></div></div><div  class="col-md-4 article--sidebar"><div  class="article--dates block"><h3>Published</h3><div>    April 13, 2021
</div></div><div  class="article--related-links block"><h3>Related Links</h3><div><div><a href="https://www.ncdc.noaa.gov/sotc/global/202103">March 2021 Global Climate Report</a></div><div><a href="https://www.ncdc.noaa.gov/cag/time-series/global">Climate at a Glance</a></div><div><a href="https://www.ncdc.noaa.gov/temp-and-precip/global-maps/">Global Temperature and Precipitation Maps</a></div><div><a href="https://www.ncdc.noaa.gov/monitoring-references/dyk/global-mntp-percentiles">Temperature Percentiles Explained</a></div><div><a href="https://www.ncdc.noaa.gov/monitoring-references/dyk/global-prcp-percentiles">Precipitation Percentiles Explained</a></div><div><a href="https://www.ncdc.noaa.gov/sotc/">State of the Climate Summaries</a></div></div></div><div  class="article--tags block"><h3>Article Tags</h3><div><div><div class="article--tag"><a href="/taxonomy/tags/summary-reports" property="schema:about" class="article--tag" hreflang="en">Summary Reports</a></div></div><div><div class="article--tag"><a href="/taxonomy/tags/climate" property="schema:about" class="article--tag" hreflang="en">Climate</a></div></div><div><div class="article--tag"><a href="/taxonomy/tags/air-temperature" property="schema:about" class="article--tag" hreflang="en">Air Temperature</a></div></div><div><div class="article--tag"><a href="/taxonomy/tags/precipitation" property="schema:about" class="article--tag" hreflang="en">Precipitation</a></div></div></div></div></div></div></div></article></div><div class="block"  id="block-addtoanybuttons"><div class="addtoany--block"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ncei.noaa.gov/news/global-climate-202103" data-a2a-title="Assessing the Global Climate in March 2021"><a class="a2a_button_email"></a><a class="a2a_button_print"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_google_plus"></a><a class="a2a_button_linkedin"></a></span></div></div>
  
      </div>
    
  </div>
  
</div>
<footer class="container-fluid footer">
  <div class="row">

        <div class="container-fluid block--return-to-top return-to-top">
      <div class="container">
        <a href="#">Return to top</a>
      </div>
    </div>

    <div class="container block" id="footerlinks-container">

            <div class="row">
        <div class="col-lg-12">
          <div class="block"  id="block-hot-fix-launch"><div class="text-long"><style type="text/css">#block-ncei-page-title{ margin:32px 0px; }
img{ max-width:100%; }
</style></div></div><div class="block"  id="block-hackcsstohidelinkfarmatbottomofhomepage"><div class="text-long"><style type="text/css">.block-frontpage--link-farm{
display:none !important;
}
</style></div></div>

        </div>
      </div>
      
      <div class="row">
        <div class="col-lg-6 col-md-12">
                    <a href="/" alt="Home" title="Home" rel="home" class="navbar-brand"><img src="/themes/custom/ncei/components/images/logo/logo_bw.svg" alt="National Centers for Environmental Information" title="National Centers for Environmental Information logo" class="logo logo-footer" /></a>
        </div>

                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-followus-menu" id="block-followus" class="block block-menu menu--footer-menu-1">
  
  <h2 id="block-followus-menu">Follow Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-1 menu--footer-menu">

          <li class="menu-item nav-item">
      <a href="https://www.facebook.com/NOAANCEI/" class="facebook">@NOAANCEI</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://www.instagram.com/noaadata/" class="instagram">@NOAAData</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://twitter.com/NOAANCEIocngeo" class="twitter">Oceans &amp; Geophysics</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://twitter.com/NOAANCEIclimate" class="twitter">Weather &amp; Climate</a>
    </li>
          <li class="menu-item nav-item">
      <a href="/news.xml" class="rss" data-drupal-link-system-path="news.xml">News Feed</a>
    </li>
  
  </ul>


  </nav>

  
        </div>
        
                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-contactus-menu" id="block-contactus" class="block block-menu menu--footer-menu-2">
  
  <h2 id="block-contactus-menu">Contact Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-2 menu--footer-menu menu--contact-us">
                <li class="menu-item nav-item">
        <a href="mailto:ncei.info@noaa.gov" class="nav-link">Email: ncei.info@noaa.gov</a>
      </li>
                <li class="menu-item nav-item">
        <a href="tel:18282714800" class="nav-link">Phone: (828) 271-4800</a>
      </li>
      </ul>

  </nav>

  
        </div>
        
      </div>    </div>  </div>
    <div class="block block-footer-nesdis-links" id="footer-nesdis-links-container">
    <nav role="navigation" aria-labelledby="" id="block-footernesdislinks" class="block block-menu menu--footer-nesdis-links">
      <div class="container">
  <div class="col-lg-12">
    <ul class="nav list-inline menu--footer-nesdis-links">
                      <li class="menu-item nav-item list-inline-item">
          <a href="/sitemap" class="nav-link" data-drupal-link-system-path="node/400">Sitemap</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="/privacy" class="nav-link" data-drupal-link-system-path="node/106">Privacy Policy</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/foia-freedom-of-information-act" class="nav-link">Freedom of Information Act</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.cio.noaa.gov/services_programs/info_quality.html" class="nav-link">Information Quality</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.noaa.gov/disclaimer.html" class="nav-link">Disclaimer</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.ncdc.noaa.gov/survey" class="nav-link">Take Our Survey</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.commerce.gov/" class="nav-link">Department of Commerce</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.noaa.gov/" class="nav-link">NOAA</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.nesdis.noaa.gov/" class="nav-link">NESDIS</a>
        </li>
          </ul>
  </div>
</div>

  </nav>


  </div>


</footer>

  
    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1506","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"back_to_top":{"back_to_top_button_trigger":100,"back_to_top_prevent_on_mobile":true,"back_to_top_prevent_in_admin":false,"back_to_top_button_type":"image","back_to_top_button_text":"Back to top"},"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":true,"extExclude":"^(https?:\\\/\\\/)?[\\w\\.]+\\.gov","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":true,"extAlertText":"You are exiting the NCEI website\r\n\r\nThank you for visiting our site. We have provided a link because it has information that may interest you. NCEI does not endorse the views expressed, the information presented, or any commercial products that may be advertised or available on that site.","mailtoClass":"mailto","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"statistics":{"data":{"nid":"1506"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"wide_full_width_image_no_crop","context":"view","settings":{"id":"","classes":"group-html5 field-group-html-element","element":"figure","show_label":false,"label_element":"h3","attributes":"","effect":"none","speed":"fast","label":"Published"}}},"user":{"uid":0,"permissionsHash":"61afdaf5d2cf87865f2d40b615eef9e3bfbdf68388dfd94d118c4702f0c525ca"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/effect-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.13"></script>
<script src="/modules/contrib/back_to_top/js/back_to_top.js?v=8.9.13"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.13"></script>
<script src="/modules/custom/pullquote/js/pullquote.admin.js?v=1.x"></script>
<script src="/modules/custom/pullquote/js/pullquote.styles.js?v=1.x"></script>
<script src="/themes/custom/ncei/node_modules/bootstrap/dist/js/bootstrap.min.js?qrm4ea"></script>
<script src="/themes/custom/ncei/public/js/ncei.js?qrm4ea"></script>
<script src="/modules/contrib/extlink/extlink.js?v=8.9.13"></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.13"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>

  <script id="_fed_an_ua_tag" type="text/javascript" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=DOC%26subagency=NOAA"></script></body>
</html>
