<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-57293135-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("set", "hostname", "ncei.noaa.gov");ga("send", "pageview");</script>
<link rel="canonical" href="http://www.ncei.noaa.gov/news/humans-ncei-thelma-johnson" />
<link rel="shortlink" href="http://www.ncei.noaa.gov/node/1702" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta name="description" content="Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch." />
<meta name="abstract" content="Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch." />
<meta name="keywords" content="climate,data,observations,weather,coasts,oceans,geophysics,satellites" />
<meta property="fb:app_id" content="348738721824427" />
<link rel="shortcut icon" href="https://www.ncei.noaa.gov/themes/custom/ncei/favicon.ico" />
<link rel="icon" sizes="16x16" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon16x16.jpg" />
<link rel="icon" sizes="32x32" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon32x32.jpg" />
<meta property="og:site_name" content="National Centers for Environmental Information (NCEI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ncei.noaa.gov/news/humans-ncei-thelma-johnson" />
<meta property="og:title" content="Humans of NCEI: Thelma Johnson" />
<meta property="og:description" content="Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch." />
<meta property="og:updated_time" content="2021-07-27T15:50:58-0400" />
<meta property="article:published_time" content="2021-07-22T13:10:54-0400" />
<meta property="article:modified_time" content="2021-07-27T15:50:58-0400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch." />
<meta name="twitter:title" content="Humans of NCEI: Thelma Johnson" />
<meta name="twitter:url" content="http://www.ncei.noaa.gov/news/humans-ncei-thelma-johnson" />
<meta name="twitter:image:alt" content="Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch." />
<meta name="twitter:image" content="http://www.ncei.noaa.gov/sites/default/files/sites/default/files/Humans%20of%20NCEI%20Banner_7.png" />
<link name="pullquote_css" rel="stylesheet" type="text/css" href="/modules/custom/pullquote/css/pullquote_style_1.css" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="revision" href="http://www.ncei.noaa.gov/news/humans-ncei-thelma-johnson" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>

    <title>Humans of NCEI: Thelma Johnson | News | National Centers for Environmental Information (NCEI)</title>
    <link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/filter/filter.caption.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/modules/contrib/entity_embed/css/entity_embed.filter.caption.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/modules/contrib/back_to_top/css/back_to_top.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/modules/contrib/extlink/extlink.css?qwwp6w" />
<link rel="stylesheet" media="all" href="/themes/custom/ncei/dist/style.css?qwwp6w" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

    <script src="//search.usa.gov/javascripts/remote.loader.js"></script>
  </head>
  <body class="path-news-humans-ncei-thelma-johnson path-node page-node-type-article">
    <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
    
          <div class="container-fluid main" >

      <header role="banner">
  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid flex-row">
    <div class="container">
      <div class="system-branding">
        <a href="/" class="branding" rel="home">
          <img src="/themes/custom/ncei/logo.svg" class="logo" id="ncei-logo" title="National Centers for Environmental Information logo" alt="National Centers for Environmental Information logo"/>
        </a>
      </div>
      <button class="navbar-toggler" type="button" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="navbar-collapse" aria-expanded="false" aria-label="Toggle navigation">
        <!--<span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>-->
        <span class="mobilemenubutton">MENU</span>
      </button>
    </div>
  </nav>
  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid">
    <div class="container">
          <nav role="navigation" aria-labelledby="block-ncei-main-menu-menu" id="block-ncei-main-menu" class="block block-menu navigation menu--main navbar navbar-expand-lg">

          
    
        
<div class="collapse navbar-collapse order-1 order-md-0" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/" class="nav-link" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          <li class="nav-item">
        <a href="/products" class="nav-link" data-drupal-link-system-path="node/617">Products</a>
              </li>
          <li class="nav-item">
        <a href="/services" class="nav-link" data-drupal-link-system-path="node/618">Services</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/access" class="nav-link" data-drupal-link-system-path="node/723">Access</a>
              </li>
          <li class="nav-item">
        <a href="/archive" class="nav-link" data-drupal-link-system-path="node/724">Archive</a>
              </li>
          <li class="nav-item">
        <a href="/certification" class="nav-link" data-drupal-link-system-path="node/194">Certification</a>
              </li>
          <li class="nav-item">
        <a href="/maps-and-geospatial-products" class="nav-link" data-drupal-link-system-path="node/469">Maps</a>
              </li>
          <li class="nav-item">
        <a href="/monitoring" class="nav-link" data-drupal-link-system-path="node/1510">Monitoring</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/resources" class="nav-link" data-drupal-link-system-path="node/627">Resources</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/alerts" class="nav-link" data-drupal-link-system-path="alerts">Alerts</a>
              </li>
          <li class="nav-item">
        <a href="/resources/education" class="nav-link" data-drupal-link-system-path="node/629">Education</a>
              </li>
          <li class="nav-item">
        <a href="/resources/metadata" class="nav-link" data-drupal-link-system-path="node/630">Metadata</a>
              </li>
          <li class="nav-item">
        <a href="/resources/newis" class="nav-link" data-drupal-link-system-path="node/1364">NEWIS</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/news" class="nav-link" data-drupal-link-system-path="node/53">News</a>
              </li>
          <li class="nav-item">
        <a href="/about" class="nav-link" data-drupal-link-system-path="node/635">About</a>
              </li>
          <li class="nav-item">
        <a href="/contact" class="nav-link" data-drupal-link-system-path="node/32">Contact</a>
              </li>
        </ul>
  
</div>


  </nav>



      <div class="collapse navbar-collapse order-1">
        <ul class="navbar-nav ml-auto">
          <li class="nav-item">
            <form id="search_form" class="form-inline ncei-search" title="Search NCEI" action="https://search.usa.gov/search" accept-charset="UTF-8" method="get">
              <input type="hidden" name="utf8" value="&#x2713;" class="d-none" />
              <input type="hidden" name="affiliate" id="affiliate" class="d-none" value="nceinoaa" />
              <label class="d-none" for="query">Enter Search Term(s):</label>
              <input type="text" name="query" id="query" autocomplete="off" class="usagov-search-autocomplete" placeholder="Search NCEI" tabindex="0" aria-label="Search" />
              <button class="btn btn-sm btn-search" name="commit" type="submit">
                <img src="/themes/custom/ncei/images/icons/src/search.svg" class="icon-search" alt="Click to run NCEI search">
                Search
              </button>
            </form>
          </li>
        </ul>
      </div>
        </div>
  </nav>
</header>

  
  
  
  
  
  <a href="#content" id="main-content" tabindex="-1" class="sr-only sr-only-focusable"></a>
  
      <div class="layout-content col-md-12">
  
                <div class="alerts">
                  <div class="block"  class="views-element-container" id="block-views-block-ncei-alert-block-1"><div><div class="js-view-dom-id-b0f0fedbb6af3e7d9d709fd4581baf50cc4316b480e8506a6c2b1c5c3b54c823"></div></div></div>
              </div>
      <div class="row bg-blue blue-section">
        <div class="container">
          <div class="text-white">
                            <div class="block"  id="block-breadcrumbs"><nav role="navigation" aria-label="breadcrumb"><h2 class="visually-hidden sr-only">Breadcrumb</h2><ol class="breadcrumb"><li class="breadcrumb-item"><a class="breadcrumb-link" href="/">Home</a></li><li class="breadcrumb-item"><a class="breadcrumb-link" href="/news">News</a></li><li class="breadcrumb-item">
                  Humans of NCEI: Thelma Johnson
              </li></ol></nav></div>
  
                    </div>
                                <h1 class=""><span property="schema:name">Humans of NCEI: Thelma Johnson</span>
</h1>
                    
                    
                            </div>
      </div>
    
              <div class="container main-body">
                      <div data-drupal-messages-fallback class="hidden"></div>
<div class="block"  id="block-ncei-content"><article data-history-node-id="1702" role="article" about="/news/humans-ncei-thelma-johnson" typeof="schema:Article" class="node node--type-article node--view-mode-full"><div class="container"><div class="row"><div class="col"><div class="article--hero-image"><div><img srcset="/sites/default/files/styles/max_325x325/public/sites/default/files/Humans%20of%20NCEI%20Banner_7.png?itok=WFGIeE7j 325w, /sites/default/files/styles/max_650x650/public/sites/default/files/Humans%20of%20NCEI%20Banner_7.png?itok=jI06L7M2 650w, /sites/default/files/styles/max_1300x1300/public/sites/default/files/Humans%20of%20NCEI%20Banner_7.png?itok=odcKQYSp 1200w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/sites/default/files/Humans%20of%20NCEI%20Banner_7.png?itok=WFGIeE7j" alt="Humans of NCEI" title="Humans of NCEI" typeof="foaf:Image" /></div></div><div><div class="article--hero-image--credit">
    Courtesy of NOAA NCEI
    </div></div><div  class="row"><div  class="col-md-8"><div property="schema:text" class="clearfix text-formatted"><p><span><span><span><span><span><span>Here at NCEI, we aren’t just data—we are people. In our Humans of NCEI series, meet the awesome minds that manage one of the largest archives of atmospheric, coastal, geophysical, and oceanic research in the world. Get to know Thelma Johnson, a program specialist under the Finance and Acquisitions Branch. </span></span></span></span></span></span></p><figure role="group"><div data-embed-button="media" data-entity-embed-display="view_mode:media.wide_full_width_image_no_crop" data-entity-type="media" data-entity-uuid="38e243f4-2c44-448f-9cac-4afec6084d8d" data-langcode="en" class="embedded-entity"><div class="row bs-1col media media--type-image media--view-mode-wide-full-width-image-no-crop"><div class="col-sm-12 bs-region bs-region--main"><figure class="group-html5 field-group-html-element"><div><a href="/sites/default/files/Thelma%203.1.jpg"><img srcset="/sites/default/files/styles/max_325x325/public/Thelma%203.1.jpg?itok=tH99qbz8 325w, /sites/default/files/styles/max_650x650/public/Thelma%203.1.jpg?itok=p-_kST93 480w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/Thelma%203.1.jpg?itok=tH99qbz8" alt="Photo of Thelma Johnson of NCEI." title="Photo of Thelma Johnson of NCEI." typeof="foaf:Image" /></a></div></figure></div></div></div><figcaption>Photo courtesy of Thelma Johnson.</figcaption></figure><h2><span><span><span><span><span><span>What is your specific area of expertise?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>My expertise is in acquisitions and procurements. I started my career in budget because I love the work of balancing and calculating. Even in acquisitions and procurements, there can be challenges that make what I do rewarding. I enjoy being able to serve my customers in purchases whether it is training, supplies, software renewals, registrations, or processing contracts. At the end of the day, if I am able to utilize my knowledge and skills to accomplish the tasks of procurements for my staff and I am able to have trust and they know they can depend on me, that is all I need to make my day.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>What was your first job? How did it prepare you for your current position?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>My first job was as a customer service representative at First American Bank in Maryland. </span></span></span></span></span></span></p><p><span><span><span><span><span><span>I was the one who helped you settle your accounts when it was overdrawn, opened and closed your account, took you to the safe deposit box, helped you purchase Savings Bonds, and assisted the tellers to settle their drawers at the end of the day. Little did I know that it would prepare me for making purchases for the Federal Government, assist me in solving challenging acquisition procurement problems and teach me the value of customer service.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>How did you end up at NCEI?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>I transitioned from NOAA’s National Oceanographic Data Center (NODC) to NCEI in 2015. I worked as the Administrative Management Assistant for the Office of Education processing Time &amp; Attendance, bankcard purchases, contracts, travel, personnel actions, and grants. After 12 years, it was time to get back to my first love: budget. So I completed a NOAA Rotational Assignment Program (NRAP) as Budget Assistant for the Department of Commerce Office of the Chief Financial Officer and the Office of General Counsel. I was hired by NODC and I was loving it. Once we transitioned to NCEI,  my field changed but I am still loving what I do.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>What does a usual workday look like for you?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>A normal day usually can start off peacefully accomplishing what I didn't complete the day before but then goes wham! There are many things to do in a single day where I have to multitask while also attending meetings. <span class="pullquote">My days are never boring. It can be challenging, stressful, and diverse yet I wouldn't have it any other way</span>.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>What question are you asked most often when someone finds out what you do? How do you respond</span></span></span></span></span></span><span><span><span><span><span><span>?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>The question that I would think is most often asked is “Do you need anything?” and comes from my staff when they find out I have their procurement. I generally keep communication open with them and if I need something from them I let them know. Once I have completed the task I let them know by email with an “All done!” and an emoji.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>What sort of training and education would one need for your job?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>In my field, you would have to be well educated in the Department of Commerce and NOAA policies and procedures of Acquisition, contracts, and bankcard. You would also have to be well knowledgeable in computer literacy,  be able to multitask, and have customer service.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>What projects are you working on now? Are there any upcoming projects that you are excited about?</span></span></span></span></span></span></h2><p>The projects that I am currently working on are the NCEI Maryland office refurbishment and the processing of an interim American Meteorological Society, Blanket Purchase Agreement (AMS BPA) for NESDIS including NCEI and the Center for Satellite Applications and Research (NOAA STAR).</p><h2><span><span><span><span><span><span>What is your favorite aspect of your job?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>It might seem crazy, but my favorite aspect of my job is helping my staff get what they need and want within the guidelines. The word " Love thy neighbor as thyself" follows me. <span class="pullquote">I try to give 110 percent. I may fall sometimes but I think most of the time my staff can depend on me</span>.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>Who are you outside of your career?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>Outside of my career, I love to go to church and sing in the choir. I am also a member of the Anchor of Hope Homeless Ministry where we give clothing, toiletries, shoes, and food to shelters and the community. This foundation keeps me grounded. I also love being a grandmother of a now 2021 high school graduate, a middle schooler, and a new 8-month-old.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>Is there anything else you would like people to know about you?</span></span></span></span></span></span></h2><p><span><span><span><span><span><span>I currently live with two furry cat roommates, Pumpkin and Midnight. They seem to just own the house even though they don't pay the mortgage or buy groceries.</span></span></span></span></span></span></p></div></div><div  class="col-md-4 article--sidebar"><div  class="article--dates block"><h3>Published</h3><div>    July 26, 2021
</div><div><label>Updated Date</label><div><div datetime="2021-07-27T19:00:00Z" class="article--date-updated">
    July 27, 2021
    </div></div></div><div><p>Corrected reference to NOAA STAR.</p></div></div><div  class="article--related-links block"><h3>Related Links</h3><div></div></div><div  class="article--tags block"><h3>Article Tags</h3><div></div></div></div></div></div></div></div></article></div><div class="block"  id="block-addtoanybuttons"><div class="addtoany--block"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ncei.noaa.gov/news/humans-ncei-thelma-johnson" data-a2a-title="Humans of NCEI: Thelma Johnson"><a class="a2a_button_email"></a><a class="a2a_button_print"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_google_plus"></a><a class="a2a_button_linkedin"></a></span></div></div><div class="block"  class="views-element-container" id="block-views-block-related-article-block-1"><h2>Related News</h2><div><div class="js-view-dom-id-fd1239e4209b23048ed9cac041e18bc809d35036b76d4082471096445e5c5d7b"><div class="row"><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/humans-ncei-thelma-johnson" hreflang="en">Humans of NCEI: Thelma Johnson</a></h3><p class="card-text">
      Here at NCEI, we aren’t just data—we are people. In our Humans of NCEI series, meet the awesome minds that manage one of the

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/inside-ncei-regional-science-officer-patrick-caldwell" hreflang="und">Inside NCEI: Regional Science Officer Patrick Caldwell</a></h3><p class="card-text">
      In Honolulu, the name Pat Caldwell is synonymous with surfing. For many surfers looking for the perfect wave, Pat’s

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/inside-ncei-meet-database-administrator-john-larocque" hreflang="und">Inside NCEI: Meet Database Administrator John LaRocque</a></h3><p class="card-text">
      John LaRocque is not your stereotypical IT guy. With his cutting wit and personality to spare, it’s easy to understand why his

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/NCEI-selects-interim-RCSDs" hreflang="en">NCEI Appoints Interim Regional Climate Services Directors</a></h3><p class="card-text">
      NCEI has appointed interim Regional Climate Services Directors (RCSDs) for the Alaska, Western, and Southern regions to serve

  </p></div></div></div></div></div></div></div>
  
      </div>
    
  </div>
  
</div>
<footer class="container-fluid footer">
  <div class="row">

        <div class="container-fluid block--return-to-top return-to-top">
      <div class="container">
        <a href="#">Return to top</a>
      </div>
    </div>

    <div class="container block" id="footerlinks-container">

            <div class="row">
        <div class="col-lg-12">
          <div class="block"  id="block-hot-fix-launch"><div class="text-long"><style type="text/css">#block-ncei-page-title{ margin:32px 0px; }
img{ max-width:100%; }
</style></div></div><div class="block"  id="block-hackcsstohidelinkfarmatbottomofhomepage"><div class="text-long"><style type="text/css">.block-frontpage--link-farm{
display:none !important;
}
</style></div></div>

        </div>
      </div>
      
      <div class="row">
        <div class="col-lg-6 col-md-12">
                    <a href="/" alt="Home" title="Home" rel="home" class="navbar-brand"><img src="/themes/custom/ncei/components/images/logo/logo.svg" alt="National Centers for Environmental Information" title="National Centers for Environmental Information logo" class="logo logo-footer" /></a>
        </div>

                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-followus-menu" id="block-followus" class="block block-menu menu--footer-menu-1">
  
  <h2 id="block-followus-menu">Follow Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-1 menu--footer-menu">

          <li class="menu-item nav-item">
      <a href="https://www.facebook.com/NOAANCEI/" class="facebook" title="Link to @NOAANCEI Facebook">@NOAANCEI</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://www.instagram.com/noaadata/" class="instagram" title="Link to @NOAAData Instagram">@NOAAData</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://twitter.com/NOAANCEIocngeo" class="twitter" title="Link to Oceans &amp; Geophysics Twitter">Oceans &amp; Geophysics</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://twitter.com/NOAANCEIclimate" class="twitter" title="Link to Weather &amp; Climate Twitter">Weather &amp; Climate</a>
    </li>
          <li class="menu-item nav-item">
      <a href="/news.xml" class="rss" title="Link to subscribe to NCEI News Feed" data-drupal-link-system-path="news.xml">News Feed</a>
    </li>
  
  </ul>


  </nav>

  
        </div>
        
                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-contactus-menu" id="block-contactus" class="block block-menu menu--footer-menu-2">
  
  <h2 id="block-contactus-menu">Contact Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-2 menu--footer-menu menu--contact-us">
                <li class="menu-item nav-item">
        <a href="mailto:ncei.info@noaa.gov" class="nav-link" title="Contact NCEI NOAA via email">Email: ncei.info@noaa.gov</a>
      </li>
                <li class="menu-item nav-item">
        <a href="tel:18282714800" class="nav-link" title="Call NCEI NOAA 828-271-4800">Phone: (828) 271-4800</a>
      </li>
      </ul>

  </nav>

  
        </div>
        
      </div>    </div>  </div>
    <div class="block block-footer-nesdis-links" id="footer-nesdis-links-container">
    <nav role="navigation" aria-labelledby="" id="block-footernesdislinks" class="block block-menu menu--footer-nesdis-links">
      <div class="container">
  <div class="col-lg-12">
    <ul class="nav list-inline menu--footer-nesdis-links">
                      <li class="menu-item nav-item list-inline-item">
          <a href="/sitemap" class="nav-link" data-drupal-link-system-path="node/400">Sitemap</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="/privacy" class="nav-link" data-drupal-link-system-path="node/106">Privacy Policy</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/foia-freedom-of-information-act" class="nav-link">Freedom of Information Act</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.cio.noaa.gov/services_programs/info_quality.html" class="nav-link">Information Quality</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.noaa.gov/disclaimer.html" class="nav-link">Disclaimer</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.ncdc.noaa.gov/survey" class="nav-link">Take Our Survey</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.commerce.gov/" class="nav-link">Department of Commerce</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.noaa.gov/" class="nav-link">NOAA</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.nesdis.noaa.gov/" class="nav-link">NESDIS</a>
        </li>
          </ul>
  </div>
</div>

  </nav>


  </div>


</footer>

  
    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/1702","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"back_to_top":{"back_to_top_button_trigger":100,"back_to_top_prevent_on_mobile":true,"back_to_top_prevent_in_admin":false,"back_to_top_button_type":"image","back_to_top_button_text":"Back to top"},"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":true,"extExclude":"^(https?:\\\/\\\/)?[\\w\\.]+\\.gov","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":true,"extAlertText":"You are exiting the NCEI website\r\n\r\nThank you for visiting our site. We have provided a link because it has information that may interest you. NCEI does not endorse the views expressed, the information presented, or any commercial products that may be advertised or available on that site.","mailtoClass":"mailto","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"statistics":{"data":{"nid":"1702"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"wide_full_width_image_no_crop","context":"view","settings":{"id":"","classes":"group-html5 field-group-html-element","element":"figure","show_label":false,"label_element":"h3","attributes":"","effect":"none","speed":"fast","label":"Published"}}},"user":{"uid":0,"permissionsHash":"58689157aeca8cc61ae96b2ce4a201358fd27f24905a8ee13a3e78f069604fe8"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.17"></script>
<script src="/core/misc/drupal.js?v=8.9.17"></script>
<script src="/core/misc/drupal.init.js?v=8.9.17"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.3"></script>
<script src="/core/assets/vendor/jquery.ui/ui/effect-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.17"></script>
<script src="/modules/contrib/back_to_top/js/back_to_top.js?v=8.9.17"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.17"></script>
<script src="/modules/custom/pullquote/js/pullquote.admin.js?v=1.x"></script>
<script src="/modules/custom/pullquote/js/pullquote.styles.js?v=1.x"></script>
<script src="/themes/custom/ncei/node_modules/bootstrap/dist/js/bootstrap.min.js?qwwp6w"></script>
<script src="/themes/custom/ncei/public/js/ncei.js?qwwp6w"></script>
<script src="/modules/contrib/extlink/extlink.js?v=8.9.17"></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.17"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>

  <script id="_fed_an_ua_tag" type="text/javascript" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=DOC%26subagency=NOAA"></script></body>
</html>
