<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <script src="https://www.google-analytics.com/analytics.js"></script>
    <meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57293135-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);ga("set", "hostname", "ncei.noaa.gov");gtag("config", "UA-57293135-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path","link_attribution":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="http://www.ncei.noaa.gov/news/nasa-develop-ncei-spring-2022-term" />
<link rel="shortlink" href="http://www.ncei.noaa.gov/node/2022" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta name="description" content="Spring 2022 NASA DEVELOP team at NCEI uses satellite data to study seasonal water variability in the Midwest." />
<meta name="abstract" content="Spring 2022 NASA DEVELOP team at NCEI uses satellite data to study seasonal water variability in the Midwest." />
<meta name="keywords" content="climate,data,observations,weather,coasts,oceans,geophysics,satellites" />
<meta property="fb:app_id" content="348738721824427" />
<link rel="icon" href="https://www.ncei.noaa.gov/themes/custom/ncei/favicon.ico" />
<link rel="mask-icon" href="" />
<link rel="icon" sizes="16x16" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon16x16.jpg" />
<link rel="icon" sizes="32x32" href="https://www.ncei.noaa.gov/themes/custom/ncei/components/images/favicon32x32.jpg" />
<meta property="og:site_name" content="National Centers for Environmental Information (NCEI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ncei.noaa.gov/news/nasa-develop-ncei-spring-2022-term" />
<meta property="og:title" content="NASA DEVELOP Spring 2022 Term at NCEI" />
<meta property="og:description" content="Spring 2022 NASA DEVELOP team at NCEI uses satellite data to study seasonal water variability in the Midwest." />
<meta property="og:updated_time" content="2022-02-23T10:06:16-0500" />
<meta property="article:published_time" content="2022-02-23T16:22:40-0500" />
<meta property="article:modified_time" content="2022-02-23T10:06:16-0500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spring 2022 NASA DEVELOP team at NCEI uses satellite data to study seasonal water variability in the Midwest." />
<meta name="twitter:title" content="NASA DEVELOP Spring 2022 Term at NCEI" />
<meta name="twitter:url" content="http://www.ncei.noaa.gov/news/nasa-develop-ncei-spring-2022-term" />
<meta name="twitter:image:alt" content="Spring 2022 NASA DEVELOP team at NCEI uses satellite data to study seasonal water variability in the Midwest." />
<meta name="twitter:image" content="http://www.ncei.noaa.gov/sites/default/files/sites/default/files/soybeanfield_1200x480.png" />
<link name="pullquote_css" rel="stylesheet" type="text/css" href="/modules/custom/pullquote/css/pullquote_style_1.css" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>

    <title>NASA DEVELOP Spring 2022 Term at NCEI | News | National Centers for Environmental Information (NCEI)</title>
    <link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/filter/filter.caption.css?r7gm65" />
<link rel="stylesheet" media="all" href="/modules/contrib/entity_embed/css/entity_embed.filter.caption.css?r7gm65" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?r7gm65" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?r7gm65" />
<link rel="stylesheet" media="all" href="/modules/contrib/back_to_top/css/back_to_top.css?r7gm65" />
<link rel="stylesheet" media="all" href="/modules/contrib/extlink/extlink.css?r7gm65" />
<link rel="stylesheet" media="all" href="/themes/custom/ncei/dist/style.css?r7gm65" />

    
    <script src="//search.usa.gov/javascripts/remote.loader.js"></script>
  </head>
  <body class="path-news-nasa-develop-ncei-spring-2022-term path-node page-node-type-article">
    <a href="#main-content" class="visually-hidden focusable">Skip to main content</a>
    
          <div class="container-fluid main" >

      <header role="banner">
	<a name="pagetop"></a>

  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid flex-row">
    <div class="container">
      <div class="system-branding">
        <a href="/" class="branding" rel="home">
          <img src="/themes/custom/ncei/logo.svg" class="logo" id="ncei-logo" title="National Centers for Environmental Information logo" alt="National Centers for Environmental Information logo"/>
        </a>
      </div>
      <button class="navbar-toggler" type="button" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="navbar-collapse" aria-expanded="false" aria-label="Toggle navigation">
        <!--<span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>
        <span class="navbar-toggler-icon"></span>-->
        <span class="mobilemenubutton">MENU</span>
      </button>
    </div>
  </nav>
  <nav class="navbar navbar-expand-sm navbar-dark header-dark container-fluid">
    <div class="container">
          <nav role="navigation" aria-labelledby="block-ncei-main-menu-menu" id="block-ncei-main-menu" class="block block-menu navigation menu--main navbar navbar-expand-lg">

          
    
        
<div class="collapse navbar-collapse order-1 order-md-0" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/" class="nav-link" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          <li class="nav-item">
        <a href="/products" class="nav-link" data-drupal-link-system-path="products">Products</a>
              </li>
          <li class="nav-item">
        <a href="/services" class="nav-link" data-drupal-link-system-path="node/618">Services</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/access" class="nav-link" data-drupal-link-system-path="node/723">Access</a>
              </li>
          <li class="nav-item">
        <a href="/archive" class="nav-link" data-drupal-link-system-path="node/724">Archive</a>
              </li>
          <li class="nav-item">
        <a href="/certification" class="nav-link" data-drupal-link-system-path="node/194">Certification</a>
              </li>
          <li class="nav-item">
        <a href="/maps-and-geospatial-products" class="nav-link" data-drupal-link-system-path="node/469">Maps</a>
              </li>
          <li class="nav-item">
        <a href="/monitoring" class="nav-link" data-drupal-link-system-path="node/1510">Monitoring</a>
              </li>
          <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/online-store" class="nav-link">Online Store</a>
              </li>
          <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/regional" class="nav-link">Regional</a>
              </li>
          <li class="nav-item">
        <a href="/services/world-data-system" class="nav-link" data-drupal-link-system-path="node/1597">World Data System</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/resources" class="nav-link" data-drupal-link-system-path="node/627">Resources</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="/alerts" class="nav-link" data-drupal-link-system-path="alerts">Alerts</a>
              </li>
          <li class="nav-item">
        <a href="/resources/education" class="nav-link" data-drupal-link-system-path="node/629">Education</a>
              </li>
          <li class="nav-item">
        <a href="/resources/metadata" class="nav-link" data-drupal-link-system-path="node/630">Metadata</a>
              </li>
          <li class="nav-item">
        <a href="/resources/newis" class="nav-link" data-drupal-link-system-path="node/1364">NEWIS</a>
              </li>
          <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/weather-climate-links" class="nav-link">Quick Links</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/news" class="nav-link" data-drupal-link-system-path="node/53">News</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/bams-state-of-climate" class="nav-link">BAMS</a>
              </li>
          <li class="nav-item">
        <a href="https://repository.library.noaa.gov/gsearch?terms=national%20centers%20for%20environmental%20information&amp;ss_publishyear=2021" class="nav-link">Publications</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/about" class="nav-link" data-drupal-link-system-path="node/635">About</a>
                                <ul class="navbar-nav mr-auto">
              <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/about/locations" class="nav-link">Locations</a>
              </li>
          <li class="nav-item">
        <a href="https://www.ncei.noaa.gov/about/our-impact" class="nav-link">Our Impact</a>
              </li>
        </ul>
  
              </li>
          <li class="nav-item">
        <a href="/contact" class="nav-link" data-drupal-link-system-path="node/32">Contact</a>
              </li>
        </ul>
  
</div>


  </nav>



      <div class="collapse navbar-collapse order-1">
        <ul class="navbar-nav ml-auto">
          <li class="nav-item">
            <form id="search_form" class="form-inline ncei-search" title="Search NCEI" action="https://search.usa.gov/search" accept-charset="UTF-8" method="get">
              <input type="hidden" name="utf8" value="&#x2713;" class="d-none" />
              <input type="hidden" name="affiliate" id="affiliate" class="d-none" value="nceinoaa" />
              <label class="d-none" for="query">Enter Search Term(s):</label>
              <input type="text" name="query" id="query" autocomplete="off" class="usagov-search-autocomplete" placeholder="Search NCEI" tabindex="0" aria-label="Search" />
              <button class="btn btn-sm btn-search" name="commit" type="submit">
                <img src="/themes/custom/ncei/images/icons/src/search.svg" class="icon-search" alt="Click to run NCEI search">
                Search
              </button>
            </form>
          </li>
        </ul>
      </div>
        </div>
  </nav>
</header>

  
  
  
  
  
  <a href="#content" id="main-content" tabindex="-1" class="sr-only sr-only-focusable"></a>
  
      <div class="layout-content col-md-12">
  
                <div class="alerts">
                  <div class="block"  class="views-element-container" id="block-views-block-ncei-alert-block-1"><div><div class="js-view-dom-id-441f3af2cee4d04e46dec9c4f976d1d7c8c4db5cd33bf601c4c477057bb836a3"></div></div></div>
              </div>
      <div class="row bg-blue blue-section">
        <div class="container">
          <div class="text-white">
                            <div class="block"  id="block-breadcrumbs"><nav role="navigation" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a class="breadcrumb-link" href="/">Home</a></li><li class="breadcrumb-item"><a class="breadcrumb-link" href="/news">News</a></li><li class="breadcrumb-item">
                  NASA DEVELOP Spring 2022 Term at NCEI
              </li></ol></nav></div>
  
                    </div>
                                <h1 class=""><span property="schema:name">NASA DEVELOP Spring 2022 Term at NCEI</span>
</h1>
                    
                    
                            </div>
      </div>
          
              <div class="container main-body">
                      <div data-drupal-messages-fallback class="hidden"></div>
<div class="block"  id="block-ncei-content"><article data-history-node-id="2022" role="article" about="/news/nasa-develop-ncei-spring-2022-term" typeof="schema:Article" class="node node--type-article node--view-mode-full"><div class="container"><div class="row"><div class="col"><div><h2 class="article--subtitle">
    Young scientists support drought monitoring in the Midwest
    </h2></div><div class="article--hero-image"><div><img srcset="/sites/default/files/styles/max_325x325/public/sites/default/files/soybeanfield_1200x480.png?itok=4Ces4MIx 325w, /sites/default/files/styles/max_650x650/public/sites/default/files/soybeanfield_1200x480.png?itok=xOvEWqcO 650w, /sites/default/files/styles/max_1300x1300/public/sites/default/files/soybeanfield_1200x480.png?itok=u-whGg7S 1200w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/sites/default/files/soybeanfield_1200x480.png?itok=4Ces4MIx" alt="Farm equipment harvesting a field of soybeans." title="Soybean field" typeof="foaf:Image" /></div></div><div><div class="article--hero-image--credit">
    Courtesy of Pexels
    </div></div><div  class="row"><div  class="col-md-8"><div property="schema:text" class="clearfix text-formatted"><p><span><span><span><span><span><span>NCEI continues its partnership with the </span></span></span></span></span></span><a href="https://develop.larc.nasa.gov/" rel="nofollow"><span><span><span><span><span><u><span><span>NASA DEVELOP</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span> Program, working with early-career scientists and university students. This <span class="pullquote">nationwide program utilizes NASA Earth observations to address diverse environmental issues impacting communities</span>. With NCEI, participants work on projects that focus primarily on climate applications and incorporate NCEI climate data. The NCEI team also partners with the </span></span></span></span></span></span><a href="https://www.drought.gov/" rel="nofollow"><span><span><span><span><span><u><span><span>National Integrated Drought Information System</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span> (NIDIS, Drought.gov) to support drought-focused NASA DEVELOP projects each year.</span></span></span></span></span></span></p><p><span><span><span><span><span><span><span>This spring, the NASA DEVELOP NCEI team is building upon the </span></span></span></span></span></span></span><a href="https://www.ncei.noaa.gov/news/nasa-develop-ncei-fall-2021-term" rel="nofollow"><span><span><span><span><span><span><u><span><span>fall 2021 project</span></span></u></span></span></span></span></span></span></a><span><span><span><span><span><span><span> by continuing work on evapotranspiration and water balance climatologies for the Midwestern United States</span></span></span></span></span></span></span><span><span><span><span><span><span>. These climatologies will help the region better determine the seasonal availability of water and monitor the evolution of drought conditions. The Midwest is the world’s most expansive region of corn and soybean production, and understanding the seasonal water variability of the region is vital for determining irrigation schedules, growing seasons, and general ecosystem health. </span></span></span></span></span></span></p><p><span><span><span><span><span><span>To better understand regional climate and water budget trends, the team at NCEI will work with partners representing the </span></span></span></span></span></span><a href="https://www.climatehubs.usda.gov/hubs/midwest" rel="nofollow"><span><span><span><span><span><u><span><span>USDA Midwest Climate Hub</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, </span></span></span></span></span></span><a href="https://www.mda.state.mn.us/" rel="nofollow"><span><span><span><span><span><u><span><span>Minnesota Department of Agriculture</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, </span></span></span></span></span></span><a href="https://www.canr.msu.edu/drought_resources/" rel="nofollow"><span><span><span><span><span><u><span><span>Michigan State University</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, the </span></span></span></span></span></span><a href="https://www.isws.illinois.edu/" rel="nofollow"><span><span><span><span><span><u><span><span>Illinois State Water Survey</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, and </span></span></span></span></span></span><a href="https://www.drought.gov/" rel="nofollow"><span><span><span><span><span><u><span><span>NIDIS</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>. Using </span></span></span></span></span></span><a href="https://terra.nasa.gov/about/terra-instruments/modis" rel="nofollow"><span><span><span><span><span><u><span><span>Terra Moderate-Resolution Imaging Spectroradiometer (MODIS)</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, </span></span></span></span></span></span><a href="https://www.drought.gov/data-maps-tools/gridded-surface-meteorological-gridmet-dataset" rel="nofollow"><span><span><span><span><span><u><span><span>Gridded Surface Meteorological (gridMET)</span></span></u></span></span></span></span></span></a><span><span><span><span><span><span>, and on-the-ground monitoring station observations, the team will evaluate seasonal variability and trends in the Midwest’s hydrologic cycle.</span></span></span></span></span></span></p><h2><span><span><span><span><span><span>Team Members</span></span></span></span></span></span></h2><div data-embed-button="media" data-entity-embed-display="view_mode:media.medium_220x220" data-entity-type="media" data-entity-uuid="f5681fb2-b7ba-4aaf-9793-92f73ba99971" data-langcode="en" class="embedded-entity"><div class="row bs-1col media media--type-image media--view-mode-medium-220x220"><div class="col-sm-12 bs-region bs-region--main"><div><a href="/sites/default/files/2022-02/AddisonPletcher_Photo_480x480.png"><img src="/sites/default/files/styles/medium/public/2022-02/AddisonPletcher_Photo_480x480.png?itok=7cyKOjTW" alt="Headshot of Addison Pletcher" title="Headshot of Addison Pletcher" loading="lazy" typeof="foaf:Image" class="image-style-medium" /></a></div></div></div></div><p><span><span><span><span><strong><span><span>Addison Pletcher</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> is a graduate of Michigan State University (MSU) with a bachelor of science in Environmental Geoscience. During Pletcher’s studies, she spent two years at the MSU Hydrogeology Lab working on identifying non-agricultural related hotspots of fertilization to better understand algae events for the Great Lakes and completed an undergraduate honors thesis on eolian sediments in the preservation of cultural horizons on the Coastal Plain of North Carolina. This is Pletcher’s second term with NASA DEVELOP, as she also worked on the summer 2021 Highland Lakes Water Resources project to improve detection systems for harmful algal events in the Highland Lakes of Central Texas.</span></span></span></span></span></span></span></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.medium_220x220" data-entity-type="media" data-entity-uuid="d3d0147d-ff80-4fc8-8f88-933ac685b279" data-langcode="en" class="embedded-entity"><div class="row bs-1col media media--type-image media--view-mode-medium-220x220"><div class="col-sm-12 bs-region bs-region--main"><div><a href="/sites/default/files/2022-02/MaxRock_Photo_480x480.png"><img src="/sites/default/files/styles/medium/public/2022-02/MaxRock_Photo_480x480.png?itok=oo8ogbDI" alt="Headshot of Max Rock" title="Headshot of Max Rock" loading="lazy" typeof="foaf:Image" class="image-style-medium" /></a></div></div></div></div><p><span><span><span><span><strong><span><span>Max Rock</span></span></strong></span></span></span></span><span><span><span><span><span><span><span> is a graduate of the University of Wisconsin–Milwaukee (UW) with a bachelor of arts in Geography. He is currently a UW graduate student studying GIS/Cartography and Web Map Programming. During Rock’s undergraduate program, he developed a research project on the hydrological impact of the North American Beaver on the Milwaukee River Watershed that is still running. Aside from his research, Rock has supported the creation of a conservation non-profit, The Superior Bio-Conservancy, which aims to advocate and design wildlife corridors in the Northwoods bio-region of Michigan, Wisconsin, and Minnesota.</span></span></span></span></span></span></span></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.medium_220x220" data-entity-type="media" data-entity-uuid="1ca3169c-a66e-4511-9f23-f929b0d4aa41" data-langcode="en" class="embedded-entity"><div class="row bs-1col media media--type-image media--view-mode-medium-220x220"><div class="col-sm-12 bs-region bs-region--main"><div><a href="/sites/default/files/ErinShives_480x480.png"><img src="/sites/default/files/styles/medium/public/ErinShives_480x480.png?itok=GnqvO1Wh" alt="Headshot of Erin Shives" title="Headshot of Erin Shives" loading="lazy" typeof="foaf:Image" class="image-style-medium" /></a></div></div></div></div><p><span><span><span><strong><span><span>Erin Shives</span></span></strong></span></span></span><span><span><span><span><span><span> is a graduate of San Diego State University, where she earned a bachelor’s in Interdisciplinary Sustainability Studies with a focus in Geography and Environmental Policy. During her senior year, Shives worked on a project with the City of Santee, California, measuring the impacts of Mast Park’s restoration by assessing land use and land cover changes. Her interest in the field led her to take courses specializing in advanced watershed analysis, geographic information systems, and data science. This is her third term with NASA DEVELOP. She worked with the fall 2021 NCEI team and the summer 2021 team in Boston, which looked at landslide susceptibility and flooding along the Ohio-Kentucky border.</span></span></span></span></span></span></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.medium_220x220" data-entity-type="media" data-entity-uuid="a8ee2c3e-d90c-4c8a-9e4b-78a95ba1df7b" data-langcode="en" class="embedded-entity"><div class="row bs-1col media media--type-image media--view-mode-medium-220x220"><div class="col-sm-12 bs-region bs-region--main"><div><a href="/sites/default/files/AlecSolberg_480x480.png"><img src="/sites/default/files/styles/medium/public/AlecSolberg_480x480.png?itok=y682ZK-d" alt="Headshot of Alec Solberg" title="Headshot of Alec Solberg" loading="lazy" typeof="foaf:Image" class="image-style-medium" /></a></div></div></div></div><p><span><span><span><span><strong><span><span>Alec Solberg </span></span></strong></span></span></span></span><span><span><span><span><span><span><span>is pursuing a master’s in Geography and Environmental Studies at Northeastern Illinois University, where he also earned a bachelor’s in Earth Science. His graduate research focuses on decision support systems for the Rio Grande region. Solberg has experience with API coding and geoprocessor scripting. He has used satellite imagery to assess vegetation index accuracy. This is Solberg’s second time in the NASA DEVELOP Program as he was a member of the fall 2021 NCEI team.</span></span></span></span></span></span></span></p></div></div><div  class="col-md-4 article--sidebar"><div  class="article--dates block"><h3>Published</h3><div>    February 23, 2022
</div></div><div  class="article--related-links block"><h3>Related Links</h3><div><div><a href="https://develop.larc.nasa.gov/">NASA DEVELOP National Program</a></div><div><a href="https://www.ncei.noaa.gov/news/nasa-develop-ncei-fall-2021-term">NASA DEVELOP Fall 2021 Term at NCEI</a></div><div><a href="https://www.ncei.noaa.gov/news/nasa-develop-ncei-summer-2021-term">NASA DEVELOP Summer 2021 Term at NCEI</a></div><div><a href="https://www.youtube.com/user/NASADEVELOP">NASA DEVELOP YouTube Channel</a></div></div></div><div  class="article--tags block"><h3>Article Tags</h3><div><div><div class="article--tag"><a href="/taxonomy/tags/ncei-community" property="schema:about" class="article--tag" hreflang="en">NCEI Community</a></div></div><div><div class="article--tag"><a href="/taxonomy/tags/droughts" property="schema:about" class="article--tag" hreflang="en">Droughts</a></div></div></div></div></div></div></div></div></div></article></div><div class="block"  id="block-addtoanybuttons"><div class="addtoany--block"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.ncei.noaa.gov/news/nasa-develop-ncei-spring-2022-term" data-a2a-title="NASA DEVELOP Spring 2022 Term at NCEI"><a class="a2a_button_email"></a><a class="a2a_button_print"></a><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_google_plus"></a><a class="a2a_button_linkedin"></a></span></div></div><div class="block"  class="views-element-container" id="block-views-block-related-article-block-1"><h2>Related News</h2><div><div class="js-view-dom-id-cd5f387ad04bf69d262c8cad0bd4d10b9f59925f7436a5314e6d6e3cabaf857b"><div class="row"><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/humans-ncei-nazila-merati" hreflang="en">Humans of NCEI: Nazila Merati</a></h3><p class="card-text">
      Here at NCEI, we aren’t just data—we are people. In our Humans of NCEI series, meet the awesome minds that manage one of the

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/inside-ncei-meet-data-manager-meg-tilton" hreflang="und">Inside NCEI: Meet Data Manager Meg Tilton</a></h3><p class="card-text">
      EDITOR&#039;S NOTE: As of June 2019, Meg Tilton has departed for a new position outside of NOAA NCEI. As a data manager for NCEI

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/noaa-data-management-front-and-center" hreflang="en">NOAA Data Management, Front and Center</a></h3><p class="card-text">
      NOAA’s commitment to strengthen the uses and quality of its environmental data is ongoing in 2020. This week, NOAA focuses on

  </p></div></div></div><div class="col-md-3 col-sm-12"><div class="card card--related-articles" href="#"><div class="card-block"><h3 class="card-title"><a href="/news/inside-ncei-meet-it-specialist-john-relph" hreflang="en">Inside NCEI: Meet IT Specialist John Relph</a></h3><p class="card-text">
      As an IT specialist for NCEI, John Relph supports our information technology infrastructure as well as our data processing and

  </p></div></div></div></div></div></div></div>
  
      </div>
    
  </div>
  
</div>
<footer class="container-fluid footer">
  <div class="row">

        <div class="container-fluid block--return-to-top return-to-top">
      <div class="container">
        <a href="#pagetop">Return to top</a>
      </div>
    </div>

    <div class="container block" id="footerlinks-container">

            <div class="row">
        <div class="col-lg-12">
          <div class="block"  id="block-hot-fix-launch"><div class="text-long"><style type="text/css">#block-ncei-page-title{ margin:32px 0px; }
img{ max-width:100%; }
</style></div></div><div class="block"  id="block-hackcsstohidelinkfarmatbottomofhomepage"><div class="text-long"><style type="text/css">.block-frontpage--link-farm{
display:none !important;
}
</style></div></div>

        </div>
      </div>
      
      <div class="row">
        <div class="col-lg-6 col-md-12">
                    <a href="/" alt="Home" title="Home" rel="home" class="navbar-brand"><img src="/themes/custom/ncei/components/images/logo/logo.svg" alt="National Centers for Environmental Information" title="National Centers for Environmental Information logo" class="logo logo-footer" /></a>
        </div>

                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-followus-menu" id="block-followus" class="block block-menu menu--footer-menu-1">
  
  <h2 id="block-followus-menu">Follow Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-1 menu--footer-menu">

          <li class="menu-item nav-item">
      <a href="https://www.facebook.com/NOAANCEI/" class="facebook" title="Link to @NOAANCEI Facebook">@NOAANCEI</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://www.instagram.com/noaadata/" class="instagram" title="Link to @NOAAData Instagram">@NOAAData</a>
    </li>
          <li class="menu-item nav-item">
      <a href="https://twitter.com/NOAANCEI" class="twitter" title="Link to Weather &amp; Climate Twitter">@NOAANCEI</a>
    </li>
          <li class="menu-item nav-item">
      <a href="/news.xml" class="rss" title="Link to subscribe to NCEI News Feed" data-drupal-link-system-path="news.xml">News Feed</a>
    </li>
  
  </ul>


  </nav>

  
        </div>
        
                <div class="col-lg-3 col-sm-12">
                <nav role="navigation" aria-labelledby="block-contactus-menu" id="block-contactus" class="block block-menu menu--footer-menu-2">
  
  <h2 id="block-contactus-menu">Contact Us</h2>
  
          <ul class="nav list-unstyled flex-column menu--footer-menu-2 menu--footer-menu menu--contact-us">
                <li class="menu-item nav-item">
        <a href="mailto:ncei.info@noaa.gov" class="nav-link" title="Contact NCEI NOAA via email">Email: ncei.info@noaa.gov</a>
      </li>
                <li class="menu-item nav-item">
        <a href="tel:18282714800" class="nav-link" title="Call NCEI NOAA 828-271-4800">Phone: (828) 271-4800</a>
      </li>
      </ul>

  </nav>

  
        </div>
        
      </div>    </div>  </div>
    <div class="block block-footer-nesdis-links" id="footer-nesdis-links-container">
    <nav role="navigation" aria-labelledby="" id="block-footernesdislinks" class="block block-menu menu--footer-nesdis-links">
      <div class="container">
  <div class="col-lg-12">
    <ul class="nav list-inline menu--footer-nesdis-links">
                      <li class="menu-item nav-item list-inline-item">
          <a href="/sitemap" class="nav-link" data-drupal-link-system-path="node/400">Sitemap</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="/privacy" class="nav-link" data-drupal-link-system-path="node/106">Privacy Policy</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/information-technology/foia" class="nav-link">Freedom of Information Act</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/information-technology" class="nav-link">Information Quality</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/disclaimer" class="nav-link">Disclaimer</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.ncdc.noaa.gov/survey" class="nav-link">Take Our Survey</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.commerce.gov/" class="nav-link">Department of Commerce</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="https://www.noaa.gov/" class="nav-link">NOAA</a>
        </li>
                      <li class="menu-item nav-item list-inline-item">
          <a href="http://www.nesdis.noaa.gov/" class="nav-link">NESDIS</a>
        </li>
          </ul>
  </div>
</div>

  </nav>


  </div>


</footer>

  
    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2022","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"back_to_top":{"back_to_top_button_trigger":100,"back_to_top_prevent_on_mobile":true,"back_to_top_prevent_in_admin":false,"back_to_top_button_type":"image","back_to_top_button_text":"Back to top"},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"data":{"extlink":{"extTarget":true,"extTargetNoOverride":false,"extNofollow":false,"extNoreferrer":false,"extFollowNoOverride":false,"extClass":"ext","extLabel":"(link is external)","extImgClass":false,"extSubdomains":true,"extExclude":"^(https?:\\\/\\\/)?[\\w\\.]+\\.gov","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":true,"extAlertText":"You are exiting the NCEI website\r\n\r\nThank you for visiting our site. We have provided a link because it has information that may interest you. NCEI does not endorse the views expressed, the information presented, or any commercial products that may be advertised or available on that site.","mailtoClass":"mailto","mailtoLabel":"(link sends email)","extUseFontAwesome":false,"extIconPlacement":"append","extFaLinkClasses":"fa fa-external-link","extFaMailtoClasses":"fa fa-envelope-o","whitelistedDomains":null}},"statistics":{"data":{"nid":"2022"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"full","context":"view","settings":{"classes":"col-md-8","id":"","element":"div","show_label":false,"label_element":"h3","attributes":"","effect":"none","speed":"fast","label":"Published"}}},"user":{"uid":0,"permissionsHash":"58689157aeca8cc61ae96b2ce4a201358fd27f24905a8ee13a3e78f069604fe8"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.6.0"></script>
<script src="/core/misc/polyfills/element.matches.js?v=9.3.6"></script>
<script src="/core/misc/polyfills/object.assign.js?v=9.3.6"></script>
<script src="/core/assets/vendor/once/once.min.js?v=1.0.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=9.3.6"></script>
<script src="/core/misc/drupal.js?v=9.3.6"></script>
<script src="/core/misc/drupal.init.js?v=9.3.6"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.3"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=9.3.6"></script>
<script src="/core/misc/jquery.once.bc.js?v=9.3.6"></script>
<script src="/modules/contrib/back_to_top/js/back_to_top.js?v=9.3.6"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=9.3.6"></script>
<script src="/modules/custom/pullquote/js/pullquote.admin.js?v=1.x"></script>
<script src="/modules/custom/pullquote/js/pullquote.styles.js?v=1.x"></script>
<script src="/themes/custom/ncei/node_modules/bootstrap/dist/js/bootstrap.min.js?r7gm65"></script>
<script src="/themes/custom/ncei/public/js/ncei.js?r7gm65"></script>
<script src="/modules/contrib/extlink/extlink.js?v=9.3.6"></script>
<script src="/core/modules/statistics/statistics.js?v=9.3.6"></script>

  <script id="_fed_an_ua_tag" type="text/javascript" src="https://dap.digitalgov.gov/Universal-Federated-Analytics-Min.js?agency=DOC%26subagency=NOAA"></script></body>
</html>
